OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
24D06
Incident Report for Network & Infrastructure
Resolved
We have some difficilties to contact the servers from this rack.

We will investiguate.

Update(s):

Date: 2017-07-14 12:17:23 UTC
The switch has been replaced. All server ping properly

Date: 2017-07-14 11:28:20 UTC
The switch is defective.

We will prepare a spare
Posted Jul 14, 2017 - 11:24 UTC