OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8112 — bhs-1b-n7
Incident Report for Network & Infrastructure
Resolved
The switch fabric 1 is in default. We take it off from the chassis and plan its replacement.

Update(s):

Date: 2013-02-27 02:26:14 UTC
The new factory is up and running properly.

Date: 2013-02-27 02:25:53 UTC
We will replace the factory on bhs-1b-n7.
Posted Feb 23, 2013 - 19:23 UTC