OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[MAR][Backbone] - Network equipment maintenance notification

Scheduled for Apr 3, 01:30 - 02:30 UTC

Update

The current maintenance will take more time than expected.
Below you can find the new information regarding the operation.

Start time : 03/04/2025 01:30 UTC
End time : 03/04/2025 02:30 UTC
Service impact : Latency is expected to occur for 30 minutes during the operation.
Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on a network equipment located in Marseille.
Posted Apr 01, 2025 - 07:07 UTC

Scheduled

As part of our continuous improvement plan, maintenance is scheduled on our Backbone offer.

This may temporarily affect Latency.

Start time : 03/04/2025 01:30 UTC
End time : 03/04/2025 02:00 UTC
Service impact : Latency is expected to occur for 30 minutes during the operation.
Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on a network equipment located in Marseille.

Thank you for your understanding.
Posted Mar 27, 2025 - 21:32 UTC
This scheduled maintenance affects: Infrastructure || Backbone.