OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#14781 — mad-5-6k
Incident Report for Network & Infrastructure
Resolved
The router is not accessible. We are working on it.

Update(s):

Date: 2015-09-22 13:14:10 UTC
The router is available again. We suspect that a loop on the exchange point caused the malfunction,
Posted Sep 22, 2015 - 13:13 UTC