Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 10, 2024 - 13:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our network infrastructure related to our LoadBalancer offer.
Start time : 10/09/2024 13:00 UTC End time : 10/09/2024 15:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy, our teams are going to upgrade some network equipment to homogenize our network infrastructure.
Thank you for your understanding.
Posted Sep 04, 2024 - 17:22 UTC
This scheduled maintenance affected: Network Services || OVHcloud Load Balancer.