OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX4][vRack network] - 53B14/53B17
Incident Report for Network & Infrastructure
Resolved
Start Time : 09/12/2021 20:24 UTC
End Time : 09/12/2021 22:12 UTC
Root cause : Unknown
Posted Dec 09, 2021 - 22:26 UTC
Investigating
Start time : 09/12/2021 20:24 UTC
Service impact : vRack service unavailable following a failure on this maintenance N5/N56/N6 ISSU campain
Ongoing actions : Investigating
Posted Dec 09, 2021 - 22:04 UTC