Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The maintenance it has been postponed and will be rescheduled. A new post will be created when the new schedule has been validated.
Posted Nov 12, 2024 - 20:29 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 20:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Backbone.
Start time : 12/11/2024 20:00 UTC End time : 13/11/2024 02:30 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our backbone infrastructure, our teams will be doing a maintenance on multiple network equipment located in Brussels.
Thank you for your understanding.
Posted Nov 07, 2024 - 22:00 UTC
This scheduled maintenance affected: Infrastructure || Backbone.