OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13514 — ams-1-a9
Incident Report for Network & Infrastructure
Resolved
We're getting a bug when we move IP addresses between interfaces (to prod AMSIX in 100G).

We need to reboot the chassis.

Update(s):

Date: 2015-06-04 09:10:11 UTC
Chassis has been rebooted. The 100G link to AMS-IX is live.
Posted Jun 04, 2015 - 09:09 UTC