Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The scheduled maintenance has been completed. All services are operational. There has been no impact since 07/12/2024 10:15 UTC.
Posted Dec 07, 2024 - 10:18 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2024 - 05:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our cooling infrastructure.
Start time : 07/12/2024 05:00 UTC End time : 07/12/2024 19:00 UTC Service impact : Some servers in this rack will be unreachable for 14 hours. Service improvement : Water manifold replacement
Thank you for your understanding.
Posted Nov 22, 2024 - 14:47 UTC
This scheduled maintenance affected: Infrastructure || SBG (SBG5).