OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4666 — Amsterdam and Francfort <> Warsaw
Incident Report for Network & Infrastructure
Resolved
A new crash on these links. Much info are to follow.

Update(s):

Date: 2010-10-13 13:45:16 UTC
Origin of the cut: fiber break
Posted Oct 04, 2010 - 15:24 UTC