OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4417 — UPS 7 in RBX 1
Incident Report for Network & Infrastructure
Resolved
The UPS that aliment rooms 5 and 10 (bays 05XXX and 10XXX) displays false alarms of overload.
We believe into the UPS measurement's card that would be defective.

The manufacturer will intervene quickly on the site to fix the problem.




Update(s):

Date: 2010-07-28 17:31:01 UTC
The Manufacturer's technician is on the site since this morning to perform reparation.


Date: 2010-07-27 19:04:15 UTC
We have planned the intervention of the manufacturer tomorrow morning around 9:00
given to the minor severity of the defect.
Posted Jul 27, 2010 - 17:32 UTC