Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The work on this maintenance was brought forward due to its urgency. We confirm that the operations on this rack W14B15 have been successfully. For more information, please refer to this Related Maintenance
Posted May 23, 2023 - 13:43 UTC
Scheduled
Start time : 30/05/2023 05:30 UTC End time : 30/05/2023 07:30 UTC Service impact : The rack will be powered off for 2 hours. Service improvement : Water manifold replacement
Posted May 11, 2023 - 20:46 UTC
This scheduled maintenance affected: Infrastructure || WAW (WAW1).