OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Network] - vRack Incident Notification
Incident Report for Network & Infrastructure
Resolved
Start Time : 08/12/2022 16:14 UTC 
End Time : 08/12/2022 18:25 UTC 
Root cause : The incident is due to a configuration problem on the devices.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Dec 08, 2022 - 20:28 UTC
Monitoring
Start time : 08/12/2022 16:14 UTC 
Service impact : You may have encountered difficulties when modifying your vRack configuration.
Ongoing actions : Our teams identified the origin of the incident, the pending tasks were carried out.
We will confirm the resolution before closing the incident.
Posted Dec 08, 2022 - 18:45 UTC
This incident affected: Network Services || vRack Private Network.