OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8191 — tgbt6
Incident Report for Network & Infrastructure
Resolved
We have an electrical incident on tgbt6.

Update(s):

Date: 2013-03-07 00:16:58 UTC
The remaining 13 failures on whole RBX1 are \"check filesystem\".
Our enhanced night team is handling with the remaining problems.

The switches in the room 17 were switched to another electric arrival and will be reswitched tonight.
This action will cause a network cut-off for about 3 minutes on each rack of the room 17 (rack 17xxx).

Date: 2013-03-07 00:12:13 UTC
Room 17, remaining :
- 16 ks
- 3 ns

Date: 2013-03-07 00:11:57 UTC
Room 17, remaining :
- 17 ks
- 6 ns

Date: 2013-03-07 00:11:41 UTC
Room 17, remaining :
- 29 ks
- 10 ns

Date: 2013-03-06 22:12:13 UTC
Room 17, remaining :
- 47 ks
- 20 ns

Date: 2013-03-06 22:11:55 UTC
Room 17, remaining :
- 51 ks
- 34 ns

Date: 2013-03-06 22:11:29 UTC
96 servers down on the room 17

Date: 2013-03-06 22:11:03 UTC
Room 17 is UP.
All our teams are helping to boost the servers.

193 servers down

Date: 2013-03-06 22:08:34 UTC
The room will be on in 10 minutes.

Date: 2013-03-06 22:07:47 UTC
Work on UPS 15 continues...
We are losing a lot of time reinsert the cables in their places on the breaker.

Date: 2013-03-06 18:01:00 UTC
Room 1 and 11 were not affected. Room 9 is still down 37 Kimsufi, 19 OVH Servers

Room 17 is still down. The replacement of the transformer take much longer than expected.

Date: 2013-03-06 17:11:00 UTC
The isolation transformer UPS 15 (room 17) was deficient.
The fault is traced back to the main breaker TGBT depriving energy inverters 11 (room 9) and 13 (room 11 and 1).

The defect was located and isolated then we restore power UPS 11 and 13.
UPS 15 (Room 17) remains cut off until the replacement of the isolation transformer.
The work should take half an hour.

Date: 2013-03-06 16:42:06 UTC
The power has been restored.

Infra vrack will again be operational in a few minutes

More details on the problem to follow.

Date: 2013-03-06 16:41:27 UTC
Rooms 9 and 17 are impacted as well as infra vrack.
Posted Mar 06, 2013 - 16:41 UTC