OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8620 — Routing P19
Incident Report for Network & Infrastructure
Resolved
There has been an incident with P19 routing which has affected the hosting service. We are looking for the cause of the problem.

Update(s):

Date: 2013-05-13 15:10:28 UTC
It looks as though card 3 of the p19-7-6k router is not working well... no log... just a bad feeling.

We're shutting it down.

It's up.

We're changing it for a spare.
Posted May 13, 2013 - 14:31 UTC