OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
rbx6-15a-n6
Incident Report for Network & Infrastructure
Resolved
We have received an alert on this switch.
We are on it.

Update(s):

Date: 2017-09-05 14:48:59 UTC
the issue is fixed

Date: 2017-09-05 13:53:24 UTC
mgmt0 was down on the rbx6-15a-n6 (Link not connected)
No impact , the B side — rbx6-15b-n6 is here.
Posted Sep 05, 2017 - 13:28 UTC