OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[NETWORK] Git
Scheduled for May 25, 21:00 - 22:00 UTC
Update
Update : The maintenance has been postponed to the 25/05/2022
Start time: 25/05/2022 21:00 UTC
End time: 25/05/2022 22:00 UTC
Posted May 12, 2022 - 09:05 UTC
Scheduled
Start time :12/05/2022 21:00UTC
End time :12/05/2022 22:00UTC
Service impact : All projects and environments will continue to function during the upgrade; however, Console User Interface, Git, and Crons will be unavailable during the reindexing of git logs, which may take up to 6 hours for the biggest Git repositories.
Projects provisioning is not impacted.
Service improvement : Git needs to be upgrated
Posted May 06, 2022 - 19:57 UTC