OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13056 — Newark <> Los Angeles & Newark <> Miami
Incident Report for Network & Infrastructure
Resolved
We have numerous links down between Newark & Los Angeles as well as between Newark & Miami.

We are contacting our provider to obtain more information.

Update(s):

Date: 2015-04-14 08:21:56 UTC
Teh faulty card was replaced. The links are up again.

Date: 2015-04-14 08:21:29 UTC
Our provider will deliver a replacement card at 21.45pm GMT +2.
Posted Apr 13, 2015 - 19:37 UTC