OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
lax-6k / nwk-n7
Incident Report for Network & Infrastructure
Resolved
We have many links in \"not connected\" status between :
- lax-1-6k and nwk-5-n7
- lax-5-6k and nwk-1-n7

We are opening a ticket to LEVEL3

Update(s):

Date: 2017-05-21 00:09:18 UTC
Links are up and flaps are finished.

Date: 2017-05-20 11:26:04 UTC
LEVEL3 currently work on the problem which caused the flaps of 8:00 GMT.
We monitor these links.

Date: 2017-05-20 06:04:14 UTC
The links are up. We are waiting for more information.

Date: 2017-05-20 05:59:47 UTC
The links between lax and nwk flap new ones.
We relaunch our supplier who confirmed the instabilities on these links for several days.

Date: 2017-05-19 20:59:33 UTC
We're rerouting the BGP traffic meanwhile the interfaces become up
Posted May 19, 2017 - 20:40 UTC