OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS7][Cooling] - 704A
Incident Report for Network & Infrastructure
Resolved
Start Time : 24/12/2021 09:16 UTC
End Time : 24/12/2021 22:00 UTC
Root cause : Incident with the cooling system. A pipe rupture due to negative temperature caused the incident. In case of further disruption, we invite you to contact our support teams
Posted Dec 25, 2021 - 04:24 UTC
Update
Update: At 20:39 UTC there are still one last hosts in the process of being reactivated.
Posted Dec 24, 2021 - 20:41 UTC
Update
Update: At 17:58 UTC there are still 5 hosts in the process of being reactivated. The closing of the incident will happen soon after
Posted Dec 24, 2021 - 18:37 UTC
Update
Update: Restarting the B704A04 rack: less than 30'.
Restarting the B704A02: Unknown for the moment (will be done when B704A04 OK)
Posted Dec 24, 2021 - 12:21 UTC
Monitoring
Update :The pipes are repaired. Water is turned back on. We start to put the servers back in service. The services will go up gradually.
Posted Dec 24, 2021 - 11:17 UTC
Update
Update:According to our first estimation, the restart of the services will start at 12:00 UTC
Posted Dec 24, 2021 - 10:24 UTC
Identified
Start time : 24/12/2021 09:16 UTC
Service impact : We have a problem with the cooling system. We have to put the servers in 704A in protection stop. We will get back to you as soon as possible. A pipe rupture due to negative temperature caused the incident. Our teams are currently repairing the pipe. Once the pipe is repaired, our teams will check the condition of all the equipment in the racks and gradually restart the services. We will update the travaux tasks of the impacted products with the status of the return to service
Posted Dec 24, 2021 - 10:15 UTC
This incident affected: Infrastructure || BHS (BHS7).