OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
ash-5-n7
Incident Report for Network & Infrastructure
Resolved
We have a link down with Cogent on the US backbone.
We are going to contact our provider to get more information about that.

Update(s):

Date: 2017-07-12 16:45:35 UTC
The link is up again. It was down for 7 minutes. We contacted our provider to know the reason.

Thank you for your comprehension.
Posted Jul 12, 2017 - 16:37 UTC