OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS][Network] IP blocks
Incident Report for Network & Infrastructure
Resolved
Start time : 06/08/2021 08:58 UTC
Service impact : Difficulty in IP blocks purchase
Ongoing actions : Investigating
Next update max : 12/08/2021 13:00 UTC
Comment : We apologize for the inconvenience due
-----------------
Heure de début : 06/08/2021 08:58 UTC
Service impacté : Difficulté dans l'achat de blocs IP
Actions en cours : Investigation
Prochaine mise à jour max : 12/08/2021 13:00 UTC
Commentaire : Nous nous excusons pour la gêne occasionnée

Update(s):

Date: 2021-09-21 07:34:18 UTC
Start time : 06/08/2021 08:58 UTC
End time: 21/09/2021 07:30 UTC
Service impact : Difficulty in IP blocks purchase
Current status : Resolved
-----------------
Heure de début : 06/08/2021 08:58 UTC
Heure de fin: 21/09/2021 07:30 UTC
Service impacté : Difficulté dans l'achat de blocs IP
situation actuelle: Resolu

Date: 2021-08-24 13:01:30 UTC
Start time : 06/08/2021 08:58 UTC
Service impact : Difficulty in IP blocks purchase
Ongoing actions : Fix in progress
Next update max : 22/09/2021 13:00 UTC
Comment : We apologize for the inconvenience due
-----------------
Heure de début : 06/08/2021 08:58 UTC
Service impacté : Difficulté dans l'achat de blocs IP
Actions en cours : Résolution en cours
Prochaine mise à jour max : 22/09/2021 13:00 UTC
Commentaire : Nous nous excusons pour la gêne occasionnée

Date: 2021-08-12 09:29:39 UTC
Start time : 06/08/2021 08:58 UTC
Service impact : Difficulty in IP blocks purchase
Ongoing actions : Investigating
Next update max : 24/08/2021 13:00 UTC
Comment : We apologize for the inconvenience due
-----------------
Heure de début : 06/08/2021 08:58 UTC
Service impacté : Difficulté dans l'achat de blocs IP
Actions en cours : Investigation
Prochaine mise à jour max : 24/08/2021 13:00 UTC
Commentaire : Nous nous excusons pour la gêne occasionnée
Posted Aug 06, 2021 - 09:24 UTC
This incident affected: Infrastructure || BHS (BHS1, BHS2, BHS3, BHS4, BHS5, BHS6, BHS7).