Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The current maintenance has been postponed and will be re-scheduled.
Posted Sep 26, 2024 - 11:09 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 26, 2024 - 04:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our network offer.
Start time : 26/09/2024 04:00 UTC End time : 26/09/2024 10:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our network infrastructure, we will be doing a maintenance on multiple network equipment.
Thank you for your understanding.
Posted Sep 17, 2024 - 21:17 UTC
This scheduled maintenance affected: Infrastructure || BHS (BHS1, BHS4).