Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 05, 2023 - 07:00 UTC
Scheduled
Start time : 05/06/2023 07:00 UTC End time : 30/06/2023 19:00 UTC Service impact : Related hosts will be move off racks for the maintenance time. Service improvement : As part of our continuous improvement policy, we are going to replace a large number of power supply cables in racks B714A08 / B714A05 / B714A09 / E102H10 related to Hosted Private Cloud.
Posted May 11, 2023 - 21:11 UTC
This scheduled maintenance affected: Infrastructure || LIM (LIM1) and Infrastructure || ERI (ERI1).