Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 29, 2024 - 01:00 UTC
Update
New start time : 29/02/2024 01:00 UTC New end time : 29/02/2024 02:00 UTC Service impact : None
Posted Feb 08, 2024 - 00:34 UTC
Scheduled
Start time : 08/02/2024 01:00 UTC End time : 08/02/2024 02:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our backbone infrastructure, we will be doing a maintenance on a network equipment.
Posted Feb 02, 2024 - 14:45 UTC
This scheduled maintenance affected: Infrastructure || Backbone.