OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#14315 — gsw-3-m1
Incident Report for Network & Infrastructure
Resolved
This router has just rebooted. We will investigate.

Update(s):

Date: 2015-08-10 09:12:01 UTC
The intervention is in progress. The ports will gradually come back up.

Date: 2015-08-10 09:11:41 UTC
One of the cards is still not working properly. We will get someone one site to replace it.

Date: 2015-08-10 09:11:20 UTC
The router is unstable. We will investigate.

Date: 2015-08-10 09:11:04 UTC
The faulty sup has been replaced. The service is up again. Please accept our apologies for the inconvenience.

Date: 2015-08-10 09:10:33 UTC
We will get someone who has the spare of each card to intervene on site.

Date: 2015-08-10 09:09:08 UTC
The line cards will not reboot. We will see if we can replace them.

Date: 2015-08-10 09:08:53 UTC
The sup is up again. We will try to retrieve the line cards.

Date: 2015-08-10 09:07:58 UTC
Several modules (the line cards) have rebooted for some unexplained reason. The sup rebooted after several attempts.
Posted Aug 10, 2015 - 09:06 UTC