OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
G124B17
Incident Report for Network & Infrastructure
Resolved
We have some difficulties to contact a bobcat in this rack.

We will investiguate.

Update(s):

Date: 2017-06-12 06:31:05 UTC
Power Supply has been replaced

All servers are now pinging properly
Posted Jun 12, 2017 - 06:15 UTC