OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
G103A12
Incident Report for Network & Infrastructure
Resolved
We have an issue with the remote reboot system of this rack.
We will replace it.

Update(s):

Date: 2017-06-11 20:53:34 UTC
The remote reboot system is currently unavailable.
The servers will be rebooted by our technicians.

Date: 2017-06-11 00:03:04 UTC
Our technician reconfigured the remote reboot system.
We'll keep this status task open in case another issue occurs.

Date: 2017-06-10 22:56:33 UTC
We are still having issues with the remote reboot system.
We are investigating.

Date: 2017-06-10 15:59:24 UTC
Remote reboot system has been replaced.
Posted Jun 10, 2017 - 15:32 UTC