OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17235 — Switch of rack 41B14
Incident Report for Network & Infrastructure
Resolved
The switch of rack 41B14 is failing. We will replace it.

Update(s):

Date: 2016-03-28 18:47:02 UTC
Replacement complete.
Posted Mar 28, 2016 - 18:46 UTC