OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
22B20
Incident Report for Network & Infrastructure
Resolved
Servers in rack 22B20 don't ping, we are investigating.


Update(s):

Date: 2017-07-20 01:38:03 UTC
A defective server power supply has caused a disjonction. All servers ping now.
Posted Jul 20, 2017 - 01:10 UTC