OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[FR][Internet Access] - Degradation of FTTH services
Incident Report for Network & Infrastructure
Resolved
Start Time : 17/10/2024 04:00 UTC
End Time : 17/10/2024 17:36 UTC
The incident has been fixed by our supplier. However, we invite customers who are still experiencing synchronisation problems to restart their modems and, if the problem persists, to reset them.

We thank you for your patience and apologise for any inconvenience caused.
Posted Oct 17, 2024 - 15:52 UTC
Identified
An incident is in progress on our FTTH offer.

Here is detail for this incident :

Start time : 17/10/2024 04:00 UTC
Service impact : We are experiencing an anomaly with our FTTH provider, which can cause services to be out of sync.
Workaround : We invite our FTTH customers not to restart their equipment.

Our provider has identified the anomaly and a fix is in progress.

We apologize for the inconvenience and thank you for your understanding.
Posted Oct 17, 2024 - 15:09 UTC
This incident affected: Internet Access || FTTH.