Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 06, 2023 - 06:01 UTC
Scheduled
Start time : 06/09/2023 06:00 UTC End time : 06/09/2023 15:00 UTC Service impact : Switch to battery charge for 1 minute Service improvement : Following our continuous improvement policy, we are doing some preventive electrical background work.
Posted Aug 29, 2023 - 22:06 UTC
This scheduled maintenance affected: Infrastructure || SBG (SBG5).