OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
IP LB
Incident Report for Network & Infrastructure
Resolved
We are facing a bug with ACE occasionning a DoS.
ACE support various services (IPLB, Web, Ovh.com, emails, etc...).


For IPLB services, we will move all the customers to the new IPLB (based on HA-proxy) today.
We start this morning with RBX, then GRA, SBG and BHS asap. We are confortable with the migration process as it has already be tested with specific customers.

Beware, probes are done from another IP range fro the new infra, customers using firewall have to enable range 10.108.0.0/19 on their firewall to allow trafic and probes from HAProxy servers.

Update(s):

Date: 2016-09-01 09:10:48 UTC
We will migrate in fex minutes IPLB on RBX (customers having only zone RBX for now)
Posted Sep 01, 2016 - 09:02 UTC