Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Please be advised that the scheduled maintenance has been completed. All went well and the network equipment is now fully operational since 19/11/2024 01:07 UTC
Posted Nov 19, 2024 - 01:30 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 00:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our backbone infrastructure.
This may temporarily affect Latency.
Start time : 19/11/2024 00:00 UTC End time : 19/11/2024 01:00 UTC Service impact : During the operation, an increase of latency will be observed for some East European countries. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on a network equipment.
Thank you for your understanding.
Posted Nov 14, 2024 - 17:56 UTC
This scheduled maintenance affected: Infrastructure || Backbone.