OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12519 — 37.59.16.249
Incident Report for Network & Infrastructure
Resolved
This equipment is unavailable. We are investigating.

Update(s):

Date: 2015-01-30 15:56:42 UTC
All interfaces are fully redundant. The infrastructure has returned to a stable state.

Date: 2015-01-30 12:05:48 UTC
The configurations are synchronized. We are progressively reactivating the interfaces.

Date: 2015-01-30 10:58:28 UTC
We are operating in a degraded mode. We are in the process of correcting the configuration.
Posted Jan 30, 2015 - 10:52 UTC