OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4428 — paris/madrid
Incident Report for Network & Infrastructure
Resolved
One of the 10G which we have between Paris and Madrid has crashed.
After the researches we have conducted, we have found that the optical power
in reception is very weak.

gsw-2-6k#sh inter ten 8/3 transceiver
Transceiver monitoring is disabled for all interfaces.

ITU Channel not available (Wavelength not available),
Transceiver is internally calibrated.
If device is externally calibrated, only calibrated values are printed.
++ : high alarm, + : high warning, - : low warning, -- : low alarm.
NA or N/A: not applicable, Tx: transmit, Rx: receive.
mA: milliamperes, dBm: decibels (milliwatts).

Optical Optical
Temperature Voltage Current Tx Power Rx Power
Port (Celsius) (Volts) (mA) (dBm) (dBm)
------- ----------- ------- -------- -------- --------
Te8/3 35.0 0.00 55.5 -2.2 -12.4

We cut off the link and we will look for the origin of the
problem: either a constraint on the fiber optic or the optics
in the opposite is very weak.


Update(s):

Date: 2010-08-01 12:26:22 UTC
The maintenance tasks were finished. The link is up again.

Date: 2010-08-01 07:07:23 UTC
The traffic moves via the second link 2x10G which
we have in place. Therefore, there is no deterioration
of the service.

Date: 2010-08-01 07:04:07 UTC
The second link has just crashed.

The equipment in the opposite no longer send out light.
It is due to the maintenance task in Spain.

gsw-2-6k#sh inter ten 8/3 transceiver
Transceiver monitoring is disabled for all interfaces.

ITU Channel not available (Wavelength not available),
Transceiver is internally calibrated.
If device is externally calibrated, only calibrated values are printed.
++ : high alarm, + : high warning, - : low warning, -- : low alarm.
NA or N/A: not applicable, Tx: transmit, Rx: receive.
mA: milliamperes, dBm: decibels (milliwatts).

Optical Optical
Temperature Voltage Current Tx Power Rx Power
Port (Celsius) (Volts) (mA) (dBm) (dBm)
------- ----------- ------- -------- -------- --------
Te8/3 35.4 0.00 55.3 -2.1 -40.0

gsw-2-6k#sh inter ten 2/1 transceiver
Transceiver monitoring is disabled for all interfaces.

ITU Channel not available (Wavelength not available),
Transceiver is internally calibrated.
If device is externally calibrated, only calibrated values are printed.
++ : high alarm, + : high warning, - : low warning, -- : low alarm.
NA or N/A: not applicable, Tx: transmit, Rx: receive.
mA: milliamperes, dBm: decibels (milliwatts).

Optical Optical
Temperature Voltage Current Tx Power Rx Power
Port (Celsius) (Volts) (mA) (dBm) (dBm)
------- ----------- ------- -------- -------- --------
Te2/1 36.2 0.00 32.5 -1.6 -34.0 --

gsw-2-6k#
Posted Aug 01, 2010 - 06:54 UTC