OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Infrastructure] - Room G204
Incident Report for Network & Infrastructure
Resolved
Start Time : 07/10/2024 07:45 UTC
End Time : 07/10/2024 17:00 UTC
Root cause : Incident due to an electrical disjunction.
We would like to inform you that the incident has been resolved and the situation has returned to normal.

Thank you for your understanding and patience during this incident.
Posted Oct 08, 2024 - 07:34 UTC
Update
We are monitoring the situation closely and will keep you informed of any developments.
We will provide an update on the situation by tomorrow morning.
Posted Oct 07, 2024 - 16:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 07, 2024 - 10:24 UTC
Monitoring
Our teams have almost resolved the issues and are monitoring the latest ones.
Posted Oct 07, 2024 - 10:23 UTC
Update
An intervention has been carried out and we are following its progress, some IPs are on their way back up.
Posted Oct 07, 2024 - 09:24 UTC
Identified
An incident is in progress on our Infrastructure offer.

Here is detail for this incident :

Start time : 07/10/2024 07:45 UTC
Service impact : Customers in Room G204 have their services interrupted
Root cause : Electrical disjunction
Ongoing actions : Our team is working to fix the issue

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Oct 07, 2024 - 08:33 UTC
This incident affected: Infrastructure || GRA (GRA2).