OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
bhs-3ab-a9
Incident Report for Network & Infrastructure
Resolved
We have detected an anomaly on the VLAN 370. We are investigating the incident.

Update(s):

Date: 2017-07-27 21:07:15 UTC
We've isolated the traffic on side A bhs-3a-a9. Also, we've opened a ticket with our provider.
Posted Jul 27, 2017 - 17:29 UTC