OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
CHI <-> BHS
Incident Report for Network & Infrastructure
Resolved
We are currently experiencing a loss of connectivity between our pops of Chicago and Beauharnois.

Our operator is investigating.

Update(s):

Date: 2018-03-08 10:36:58 UTC
The incident was due to an optical amplifier card failure on our operator network.
All circuits came back online once the card was replaced.

Date: 2018-03-08 10:34:40 UTC
The incident was due to an optical amplifier card failure on our operator network.
All circuits came back online once the card was replaced.

Date: 2018-03-07 14:59:58 UTC
The links are back online, we will monitor them and wait for our operator explanations.

Date: 2018-03-07 10:58:45 UTC
Traffic go through a backup path so there is no real impact on customer traffic beside a slightly increased latency.
Posted Mar 07, 2018 - 10:49 UTC