OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS1][Network] Network unreachable
Incident Report for Network & Infrastructure
Resolved
Start Time : 15/01/2022 01:00 UTC
End Time : 15/01/2022 08:00 UTC
Root cause : The incident was caused by a leak.
Posted Jan 16, 2022 - 01:42 UTC
Investigating
Start time : 15/01/2022 01:00 UTC
Service impact : 6 PCC impacted
Ongoing actions : An intervention is in progress
Posted Jan 15, 2022 - 01:23 UTC
This incident affected: Infrastructure || BHS (BHS1).