OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX5-6-7][Infrastructure] - Electrical check
Scheduled for Oct 11, 06:30 - 12:00 UTC
Update
Due to an imponderable, we have to postpone the operation to the following dates
Start time : 11/10/2022 06:30 UTC
End time : 11/10/2022 12:00 UTC
Posted Sep 11, 2022 - 08:07 UTC
Scheduled
Start time : 13/09/2022 06:30 UTC
End time : 13/09/2022 12:00 UTC
Service impact : None
Service improvement : Following our continuous improvement policy, some generator set will be checked.
Posted Aug 31, 2022 - 20:08 UTC
This scheduled maintenance affects: Infrastructure || RBX (RBX5, RBX6, RBX7).