Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 04, 2024 - 21:55 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our backbone infrastructure.
Start time : 04/11/2024 20:08 UTC End time : 05/11/2024 02:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy, our provider is performing maintenance on a backbone.
Thank you for your understanding.
Posted Nov 04, 2024 - 21:51 UTC
This scheduled maintenance affected: Infrastructure || Backbone.