Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
We are sorry to inform you that this maintenance is postponed to another date. We will keep you updated as soon as the date is fixed.
Posted Feb 08, 2024 - 01:31 UTC
Scheduled
Start time : 08/02/2024 02:00 UTC End time : 08/02/2024 03:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our backbone infrastructure, we will be doing a maintenance on a network equipment.
Posted Feb 02, 2024 - 14:53 UTC
This scheduled maintenance affected: Infrastructure || Backbone.