OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Europe][Backbone] - internet traffic transiting in OVHcloud's Frankfurt’s POP
Incident Report for Network & Infrastructure
Resolved
Start time : 29/11/2022 18:20 UTC 
End Time : 29/11/2022 20:54 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 29, 2022 - 21:01 UTC
Investigating
Start time : 29/11/2022 18:20 UTC 
Service impact : communication flowing through OVHcloud's POP in Frankfurt may be blocked.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Nov 29, 2022 - 18:51 UTC
This incident affected: Infrastructure || Backbone.