Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
We are sorry to inform you that this maintenance is postponed to another date. We will keep you updated as soon as the date is fixed.
Posted Feb 08, 2024 - 01:02 UTC
Scheduled
Start time : 08/02/2024 01:30 UTC End time : 08/02/2024 04:00 UTC Service impact : None, but you may experience increased latency. Service improvement : As part of our continuous improvement policy, our teams will improve the latency between SJO and PDX equipment.
Posted Jan 30, 2024 - 22:17 UTC
This scheduled maintenance affected: Infrastructure || Backbone.