OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[EU/APAC][Network] - Backbone Incident Notification

Incident Report for Network & Infrastructure

Resolved

Start Time : 28/07/2024 23:52 UTC
End Time : 02/08/2024 09:47 UTC
Root cause : Our provider has resolved the issue.
All impacted services are now operational.
Posted Aug 05, 2024 - 13:18 UTC

Update

Our provider team is continuing to fix the last cable.
Updates will be posted as significant progress is made
Posted Aug 02, 2024 - 09:47 UTC

Update

Our provider team is still working on the field to fixe the last cable.
Update will be posted as significant progress is made.
Posted Aug 02, 2024 - 09:25 UTC

Update

Our provider team is still working on the field to fixe the last cable.

Update will be posted as significant progress is made.
Posted Jul 30, 2024 - 11:56 UTC

Monitoring

Our provider has restored some capacity. Latency EU <> APAC is back to nominal.
However, repairs are still ongoing so you may encounters some instability during the upcoming hours.
We will be monitoring the situation for the time being.
Posted Jul 29, 2024 - 12:42 UTC

Update

Our provider team is still working to resolve the issue.

Next Update at 13:00 UTC
Posted Jul 29, 2024 - 09:42 UTC

Identified

There was a fibre cut on our provider's side, and their team arrived on site to fix the problem.

Update will be posted as significant progress is made.
Posted Jul 29, 2024 - 08:14 UTC

Investigating

Start time : 28/07/2024 23:52 UTC
Service impact : You may have experienced latencies between EU and APAC.
Ongoing actions : Investigating

Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 29, 2024 - 07:37 UTC
This incident affected: Infrastructure || Backbone.