OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
chi-1-a9
Incident Report for Network & Infrastructure
Resolved
We have some CRC on one of the link between chi-1-a9 and chi-1-n7. We have some capacity to shutdown this link without impacting the production traffic. Next, I will clean-up this link

Update(s):

Date: 2017-05-23 19:08:58 UTC
We shutdown the port until we wiil check we the datacenter to change the optical or clean-up the fiber. No impact on the network
Posted May 23, 2017 - 18:15 UTC