OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8099 — Frankfurt <> Brussels
Incident Report for Network & Infrastructure
Resolved
We have an incident on the link between Frankfurt and Brussels.

We investigate.

Update(s):

Date: 2013-02-21 06:24:07 UTC
The connection was restored around 00:50 CET .Traffic flows normally again between Roubaix and Frankfurt.


Date: 2013-02-21 06:20:38 UTC
The connection was restored.

Date: 2013-02-20 23:36:50 UTC
Repairing has started. No ETR at the moment. Issue has been highly escalated.

Date: 2013-02-20 22:45:08 UTC
The team is ready to start fixing the fiber.

Date: 2013-02-20 22:44:43 UTC
The fiber cut-off was localized by the teams on the field.

Date: 2013-02-20 22:43:43 UTC
We had confirmation of a fiber cut-off between Frankfurt and the site amp Katzenelnbogen in Germany. We have no ETR at this time. Teams of the cable maintainer are trying to find the origin of the cut-off.

Date: 2013-02-20 22:27:19 UTC
The splicing team is on site making preparation to start.

Date: 2013-02-20 22:27:15 UTC
Fibre break has been located.
Posted Feb 20, 2013 - 15:13 UTC