Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 25, 2024 - 08:05 UTC
Scheduled
As part of our continuous improvement plan, a maintenance is scheduled on our cooling infrastructure.
Start time : 24/06/2024 07:00 UTC End time : 25/07/2024 15:00 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing an air cooling maintenance in rooms DCIB1, DCIB2, DCIB3, DCIB4, DCIB5 and DCIB6
Thank you for your understanding.
Posted Jun 25, 2024 - 08:03 UTC
This scheduled maintenance affected: Infrastructure || SBG (SBG5).