OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#14585 — mad-5-6k
Incident Report for Network & Infrastructure
Resolved
We achieved a hardware limit relative to the number of routs on this router. We need to restart it.

Update(s):

Date: 2015-09-03 15:58:40 UTC
The operation is scheduled for tonight September 3rd at 11:30pm.

Date: 2015-09-03 15:57:39 UTC
We have fixed it so it will reduce the number of routes not to reach this limit anymore.
Posted Sep 03, 2015 - 15:56 UTC